So-net無料ブログ作成
検索選択

Dart Editor をアップデートしたら不具合が( #dartlang ) [Dart]

Dart Editor をアップデートして Version 1.6.0 dev_00_00 にしました。

そうしたら、Editor から Dartmium でのプレビューができません。

Could not start pub serve or connect to pub

というエラーがでます。

Pub Get や Pub Upgrade をしてみても次のようなエラーがでます。

Pub get failed, [-1073741819]
** Warning: Application may fail to run since packages did not get installed.Try running pub get again. **

Pub upgrade failed, [-1073741819]


さて、どうしたものでしょう。
nice!(0)  コメント(1)  トラックバック(0) 

nice! 0

コメント 1

hi_tag

Version 1.6.0 dev_00_01 にアップデートされて直りました。
ホッ。
by hi_tag (2014-07-02 06:21) 

コメントを書く

お名前:
URL:
コメント:
画像認証:
下の画像に表示されている文字を入力してください。

トラックバック 0

この広告は前回の更新から一定期間経過したブログに表示されています。更新すると自動で解除されます。